RSS
 

Network Address Translator menggunakan Cisco Router

07 Jun

Jika kita ingin terhubung dengan internet dari Local Area Network maka diperlukan gateway sebagai pintu gerbang mengakses internet.

Dlm konfigurasi ini, gateway berbentuk sebuah router Cisco yang mengimplementasikan teknologi NAT (Network Address Translation). NAT digunakan untuk menyediakan koneksi internet kepada seluruh anggota jaringan internal (LAN) menggunakan satu alamat IP Public.

Jaringan di luar LAN akan mengenal satu IP address untuk menghubungi setiap perangkat di jaringan internal, sehingga identitas dari perangkat internal dapat disembunyikan demi alasan keamanan dan penghematan IP address.

Berikut akan dijelaskan bagaimana mengkonfigurasi jaringan internal ini sehingga terhubung ke internet menggunakan Cisco router.

Tahap 1.
Mengkonfigurasi IP Address Local Router

LocRouter>enable
LocRouter#
LocRouter#configure terminal
LocRouter(config)#interface Gi0/0
LocRouter(config-if)#ip address 222.124.29.236 255.255.255.224
LocRouter(config-if)#no shutdown

LocRouter#
LocRouter#configure terminal
LocRouter(config)#interface Gi0/1
LocRouter(config-if)#ip address 192.168.213.1 255.255.255.0
LocRouter(config-if)#no shutdown

Tahap 2.
Menkonfigurasi Default Gateway

LocRouter#
LocRouter#configure terminal
LocRouter(config)#ip route 0.0.0.0 0.0.0.0 222.124.29.225

Tahap 3.
Menkonfigurasi DNS Server

LocRouter#
LocRouter#configure terminal
LocRouter(config)#ip name-server 222.124.29.226 222.124.29.227

Tahap 4.
Mengkonfigurasi Network Address Translation

Untuk membuat komputer LAN mendapatkan layanan Internet, maka Router Cisco harus menjalankan NAT (masquerade) untuk network 192.168.213.0/24.

LocRouter#
LocRouter#configure terminal
LocRouter(config)#access-list 1 permit 192.168.213.0 0.0.0.255
LocRouter(config)#ip nat inside source list 1 interface Gi0/0 overload
LocRouter(config)#interface Gi0/0
LocRouter(config-if)#ip nat outside
LocRouter(config-if)#interface Gi0/1
LocRouter(config-if)#ip nat inside

Tahap 5.
Mengkonfigurasi DHCP

Pada tahap ini digunakan untuk membuat komputer LAN bisa mendapatkan IP Address secara otomatis dari Router Cisco (DHCP Server).

LocRouter(config)#ip dhcp excluded-address 192.168.213.1 192.168.213.10
GATEWAY(config)#ip dhcp pool LAN-POOL
GATEWAY(dhcp-config)#network 192.168.213.0 255.255.255.0
GATEWAY(dhcp-config)#default-router 192.168.213.1
GATEWAY(dhcp-config)#dns-server 222.124.29.226 222.124.29.227
GATEWAY(dhcp-config)#exit

IP Address 192.168.10.26 sampai dengan 192.168.10.254 adalah IP Address yang tidak akan diberikan kepada komputer pada LAN.

Sampai pada tahapan ini, seharusnya komputer pada LAN sudah dapat mengakses layanan Internet.

 
73 Comments

Posted in Komputer

 

Leave a Reply

 

 
  1. Gde Adrian Subastian

    October 30, 2014 at 1:42 pm

    Terima kasih ilmunya, sangat bermanfaat….

    Salam kenal…

     
  2. Home Interior Design

    December 6, 2014 at 11:25 pm

    Thanks for the tutorial about
    Network Address Translator using Cisco Router.
    my blog : Home Interior Design

     
  3. birds of prey

    December 7, 2014 at 3:35 pm

    Thankfulness to my father who told me concerning this blog, this website is
    genuinely awesome.

     
  4. eyuana

    January 8, 2015 at 1:33 am

    Sangat lengkap sekali pembahasan tentang teknologi NAT, saya ingin belajar banyak mengenai ini.

     
  5. zaborilenta

    February 14, 2015 at 2:33 pm

    I like this post, enjoyed this one thanks for posting. “When you make a world tolerable for yourself, you make a world tolerable for others.” by Anais Nin.

     
  6. cerita sex

    March 15, 2015 at 5:54 pm

    Hi there Dear, are you really visiting this web page on a regular
    basis, if so then you will without doubt get good experience.

     
  7. realestate oresund

    March 27, 2015 at 2:23 am

    Hiya very nice web site!! Man .. Excellent .. Amazing .. I will bookmark your site and take the feeds also…I’m satisfied to find numerous helpful info right here in the put up, we want work out more techniques in this regard, thanks for sharing.

     
  8. sincoole technology

    April 11, 2015 at 7:41 pm

    we provide rugged smart terminal, include rugged tablet, rugged handheld terminal. multifunction include RFID UHF 13.56MHz, Barcode reader, Finger printer, infrared ray and so on. we also use Gorrila, TFT screen on it. every function and size can customize

     
  9. Flossie

    May 21, 2015 at 11:37 am

    Perhaps you had a fragmented family and never experienced consistency in your early years.
    What will prevent soccer from establishing itself as a major force
    in the USA. There is also a trend of many college students running up
    debts on sports betting.

     
  10. sdorttuii plmnr

    August 14, 2015 at 7:58 pm

    F*ckin¦ remarkable things here. I¦m very happy to see your post. Thank you so much and i’m having a look forward to touch you. Will you please drop me a e-mail?

     
  11. Hiv

    August 28, 2015 at 7:49 am

    hello!,I really like your writing so a lot! percentage we be in contact extra about your article on AOL? I require a specialist on this house to resolve my problem. May be that is you! Taking a look forward to peer you.

     
  12. Wzornictwo przemysłowe

    August 29, 2015 at 2:27 pm

    Just what I was looking for, appreciate it for posting.

     
  13. Fotografia artystyczna Tarnów

    August 29, 2015 at 4:11 pm

    whoah this blog is great i love reading your posts. Keep up the good work! You know, lots of people are hunting around for this information, you could help them greatly.

     
  14. Sklep z zabawkami dziecięcymi

    August 31, 2015 at 7:08 am

    Thanks for another excellent article. Where else could anyone get that type of info in such an ideal way of writing? I have a presentation next week, and I am on the look for such info.

     
  15. Kursy spawania

    September 4, 2015 at 7:05 am

    I have recently started a website, the info you provide on this website has helped me greatly. Thank you for all of your time & work.

     
  16. FOTOKSIĄŻKI

    September 12, 2015 at 4:51 pm

    Great post, you have pointed out some fantastic points, I also conceive this s a very fantastic website.

     
  17. FOTOGRAFIA ŚLUBNA WEJHEROWO

    September 18, 2015 at 3:20 pm

    You actually make it appear really easy with your presentation but I in finding this matter to be actually something which I think I would never understand. It sort of feels too complicated and extremely broad for me. I’m taking a look forward to your next post, I?¦ll try to get the grasp of it!

     
  18. SKUPAUT24.PL

    September 28, 2015 at 3:07 pm

    Nice read, I just passed this onto a colleague who was doing a little research on that. And he actually bought me lunch because I found it for him smile Thus let me rephrase that: Thank you for lunch! “He who walks in another’s tracks leaves no footprints.” by Joan Brannon.

     
  19. Agregaty prądotwórcze wynajem

    October 3, 2015 at 1:44 pm

    Hiya very nice blog!! Man .. Excellent .. Amazing .. I will bookmark your site and take the feeds also…I’m glad to search out so many helpful info right here within the post, we need develop extra strategies on this regard, thanks for sharing.

     
  20. DOG VIDEOS

    October 5, 2015 at 9:23 pm

    I like what you guys are up also. Such clever work and reporting! Carry on the excellent works guys I¦ve incorporated you guys to my blogroll. I think it will improve the value of my website 🙂

     
  21. TANIE MEBLE KUCHENNE

    October 18, 2015 at 3:12 pm

    Great write-up, I?¦m regular visitor of one?¦s blog, maintain up the nice operate, and It’s going to be a regular visitor for a long time.

     
  22. Shaun Durhan

    November 4, 2015 at 8:24 pm

    I believe this is among the most important information for me. And i am happy reading your article. But should observation on some common things, The web site taste is ideal, the articles is truly great : D. Good process, cheers

     
  23. Vito Konefal

    November 4, 2015 at 10:02 pm

    Hello my friend! I wish to say that this article is awesome, nice written and come with approximately all important infos. I’d like to see extra posts like this.

     
  24. zwskancelaria.pl

    November 6, 2015 at 10:10 pm

    I got what you intend,bookmarked, very nice internet site.

     
  25. international courier services in pune

    November 11, 2015 at 1:29 pm

    Just desire to say your article is as surprising. The clearness in your post is simply great and i could assume you’re an expert on this subject. Fine with your permission allow me to grab your feed to keep up to date with forthcoming post. Thanks a million and please carry on the enjoyable work.

     
  26. WebEx Login

    November 14, 2015 at 3:39 pm

    Lovely just what I was searching for.Thanks to the author for taking his clock time on this one.

     
  27. gel minilove

    November 15, 2015 at 1:46 pm

    Yay google is my king assisted me to find this outstanding website ! .

     
  28. Blaut Akademia

    November 18, 2015 at 2:26 pm

    Of course, what a magnificent blog and educative posts, I definitely will bookmark your site.Best Regards!

     
  29. Haventbhp.Pl

    November 18, 2015 at 3:01 pm

    There is noticeably a bundle to realize about this. I believe you made certain good points in features also.

     
  30. MULTIBREND.EU

    November 18, 2015 at 3:54 pm

    Thanks for another informative blog. Where else may I am getting that kind of info written in such an ideal method? I’ve a venture that I’m just now running on, and I’ve been at the look out for such info.

     
  31. Login

    November 20, 2015 at 3:02 am

    An attention-grabbing dialogue is price comment. I feel that it’s best to write more on this matter, it may not be a taboo topic however generally people are not sufficient to speak on such topics. To the next. Cheers

     
  32. uscis

    November 23, 2015 at 2:52 am

    Your place is valueble for me. Thanks!…

     
  33. Wells Fargo Login

    November 23, 2015 at 6:12 am

    Utterly composed subject material, Really enjoyed studying.

     
  34. cheap desert safari dubai price

    November 25, 2015 at 12:43 pm

    Hello.This article was really fascinating, particularly since I was searching for thoughts on this topic last week.

     
  35. codelite

    November 30, 2015 at 2:06 pm

    I believe you have observed some very interesting details, regards for the post.

     
  36. Login

    November 30, 2015 at 5:01 pm

    What i do not realize is actually how you’re not actually much more well-liked than you may be right now. You are so intelligent. You realize therefore considerably relating to this subject, made me personally consider it from numerous varied angles. Its like women and men aren’t fascinated unless it is one thing to do with Lady gaga! Your own stuffs great. Always maintain it up!

     
  37. Www.Malpen.Pl

    November 30, 2015 at 5:26 pm

    Well I definitely enjoyed reading it. This information procured by you is very useful for accurate planning.

     
  38. pvi.pl

    November 30, 2015 at 6:01 pm

    I was recommended this blog through my cousin. I’m now not positive whether this submit is written through him as nobody else know such detailed approximately my difficulty. You’re amazing! Thanks!

     
  39. komornikwawa

    November 30, 2015 at 9:15 pm

    Thankyou for this post, I am a big fan of this web site would like to go along updated.

     
  40. Health And Beauty

    November 30, 2015 at 9:40 pm

    Thanks for the good writeup. It if truth be told used to be a entertainment account it. Look complicated to far added agreeable from you! By the way, how can we keep in touch?

     
  41. world of travel

    November 30, 2015 at 9:46 pm

    Great write-up, I am normal visitor of one?¦s blog, maintain up the excellent operate, and It is going to be a regular visitor for a lengthy time.

     
  42. website

    December 2, 2015 at 2:04 pm

    Along with everything that appears to be developing throughout this subject material, your points of view are generally somewhat exciting. However, I am sorry, because I can not give credence to your entire plan, all be it radical none the less. It would seem to us that your commentary are actually not completely validated and in reality you are generally your self not even totally convinced of your assertion. In any case I did enjoy reading it.

     
  43. idressup

    December 6, 2015 at 4:09 am

    Hey, you used to write great, but the last few posts have been kinda boring… I miss your great writings. Past several posts are just a little out of track! come on!

     
  44. manele noi

    December 9, 2015 at 2:59 am

    Merely wanna say that this is handy, Thanks for taking your time to write this.

     
  45. Credit Card

    December 20, 2015 at 11:24 pm

    You made some first rate points there. I regarded on the web for the difficulty and found most people will associate with with your website.

     
  46. klinik aborsi jakarta

    December 22, 2015 at 9:06 am

    I like what you guys are up too. Such intelligent work and reporting! Carry on the excellent works guys I’ve incorporated you guys to my blogroll. I think it will improve the value of my web site 🙂

     
  47. pizza sibiu

    December 22, 2015 at 7:15 pm

    That is really fascinating, You are a very skilled blogger. I’ve joined your rss feed and look ahead to in the hunt for more of your wonderful post. Additionally, I have shared your web site in my social networks!

     
  48. Toko Furniture

    December 29, 2015 at 3:28 pm

    Jika kita ingin terhubung dengan internet dari Local Area Network maka diperlukan gateway sebagai pintu gerbang mengakses internet.

    Bermanfaat banget

     
  49. amica home insurance florida

    January 11, 2016 at 5:15 pm

    Very interesting info !Perfect just what I was searching for!

     
  50. salon de massage naturiste

    January 25, 2016 at 2:58 pm

    My wife and i got thankful Edward managed to do his homework using the ideas he got from your very own blog. It is now and again perplexing to simply happen to be giving out tricks that many a number of people might have been selling. We really do know we need the blog owner to thank for this. The type of illustrations you have made, the simple website navigation, the friendships you can give support to foster – it’s many exceptional, and it’s really leading our son and the family reckon that the matter is enjoyable, which is certainly truly serious. Thank you for the whole thing!

     
  51. NengMusik

    February 3, 2016 at 3:15 am

    Thank you very much for all that has been given, may be useful for many people. Always success. NengMusik

     
  52. NengMusik

    February 3, 2016 at 3:15 am

    Terima kasih

     
  53. birthday cupcakes reading

    February 4, 2016 at 4:54 pm

    Great post. I used to be checking continuously this blog and I’m impressed! Extremely useful information specially the last section 🙂 I care for such info a lot. I used to be looking for this certain info for a very lengthy time. Thanks and best of luck.

     
  54. WWW.OSTROWO.NET.PL

    February 4, 2016 at 5:21 pm

    I want to get across my appreciation for your kind-heartedness for people who absolutely need help on the content. Your very own commitment to passing the message all around ended up being rather informative and have continually encouraged guys like me to realize their aims. Your personal important recommendations entails this much a person like me and even further to my colleagues. Many thanks; from all of us.

     
  55. browser mmorpg

    February 8, 2016 at 10:47 pm

    It¦s really a great and useful piece of info. I am happy that you shared this useful info with us. Please keep us informed like this. Thank you for sharing.

     
  56. Change Management Training

    September 20, 2016 at 1:27 pm

    Keep doing what you are doing – for sure i will check out more posts.This is a very good site,,,,,,,,,thanks
    Loved to explore more
    Thanks

     
  57. hyderabad walkins

    September 21, 2016 at 5:42 pm

    Super website with a great sharing and amazing stories is ur web… please keep doing what u do now.. thanks to you.
    Loved to explore more.We like the helpful information you provided in your entries.
    Thanks alot
    Cheers

     
  58. school of applied science

    October 11, 2016 at 1:22 pm

    The topic very informative and intersting. many stuff for learn

     
  59. alta definizione

    February 13, 2017 at 2:16 am

    Sampai pada tahapan ini, seharusnya komputer pada LAN sudah dapat mengakses layanan Internet.

     
  60. jouer a agario

    March 4, 2017 at 5:52 pm

    thank you good post.

     
  61. agario play

    March 18, 2017 at 10:10 pm

    sen geceme gündüz oldun.

    sen canıma yoldaş oldun.

     
  62. agario games

    March 18, 2017 at 10:11 pm

    Sen geceme gündüz oldun.

     
  63. dial straight to voicemail

    April 23, 2017 at 1:55 pm

    Great write-up, I am regular visitor of one’s blog, maintain up the nice operate, and It’s going to be a regular visitor for a lengthy time.

     
  64. tours and travels in Guntur

    April 23, 2017 at 9:53 pm

    Awesome read , I’m going to spend far more time researching this subject

     
  65. Jelly Jova

    June 12, 2017 at 8:12 pm

    Your web design is very good and you write nice articles. Ne yazık

    http://www.uk-agario.com

     
  66. Jelly Jova

    June 12, 2017 at 8:13 pm

    You have written very well, very beautiful article. Health to your hands.

    http://agariowow.com

    ben bu resmi

     
  67. Download mp3 metal

    June 14, 2017 at 5:27 am

    Sangat bermanfaat buat saya yang masih belajar

     
  68. Willy William

    July 5, 2017 at 11:27 pm

    i bet this comment can’t get more then 6 Likes ?

    http://bestagario.net

     
  69. Down Dery

    July 10, 2017 at 11:13 pm

     
  70. agario unblocked

    September 3, 2017 at 4:40 pm

    Ed Sheeran – Shape of You [Official Video]

     
  71. Emoji Copy and paste

    October 6, 2017 at 5:10 pm

    1.023.958 görüntüleme

    3 B

    408

     
  72. metin2 pvp serverler

    October 11, 2017 at 2:07 am

    3.584.747 görüntüleme

    5 B

    599

    PAYLAŞ

     
 
Skip to toolbar