VLAN ROUTING

Tugas Kelompok MK Jaringan Komputer dan Pengamanan Data Kelas Q1 dan N1.

Sebuah perguruan tinggi yang memiliki desain jaringan seperti tampak pada gambar-1 memiliki jumlah total karyawan 420 orang yang terdiri dari 1 orang rektor, 3 orang pembantu rektor, 3 dekan (Teknik, Bahasa, dan Ekonomi), 9 kajur(TI,SI,SK,MM,DKV,Bhs-Jepang, Bhs-Enggris,Manajemen dan Akuntasi), 54 administrasi, 250 dosen dan 100 asisten. Seperti pada gambar-1, bahwa setiap lantai ada koneksi wireless akses jaringan untuk mahasiswa dan tamu.

Gambar-1 : Desain Jaringan Sebuah Perguruan Tinggi

Permasalahan :

1. Rancanglah Manajemen VLAN berdasarkan informasi jumlah karyawan dan bagan jaringan pada gambar-1!

2. Rancanglah Manajemen Address berdasarkan informasi jumlah karyawan beserta pembagiannya!

3. Jika alamat IP Internet yang di dapatkan adalah 202.155.19.10/30 yang berada disisi luar interface Router pada gambar, bagaimana pengelolaan alamat jaringan tersebut agar bisa mengkases alamat – alamat yang ada di jaringan Internet!

4. Bagaimana pengelolaan pengamanan jaringan yang harus di sediakan untuk konfigurasi jaringan seperti pada gambar-1!

Keterangan :

Kerjakan semua permasalahan tersebut secara berkelompok menggunakan Packet Tracer versi 5.3!

2 Responses to VLAN ROUTING

  1. Tugas Pert.8
    Anggota Kelompok:
    Ferdian Arief (09410100171)
    Brilliani Ayunda Putri K.K (09410100184)
    Yudiyanto Salay (09410100195)

    Jawaban dari permasalahn tersebut adalah:
    VLAN IP Host IP Gateway
    Vlan 2 (Rektor) 192.168.1.1/29 192.168.1.2
    Vlan 3(Pembantu Rektor) 192.168.3.1/29 192.168.3.6
    Vlan 4(Dekan) 192.168.5.1/29 192.168.5.6
    Vlan 5(Kajur) 192.168.7.1/28 192.168.7.14
    Vlan 6(Administrasi) 192.168.9.1/26 192.168.9.62
    Vlan 7(Dosen) 192.168.11.1/24 192.168.11.254
    Vlan 8(Asisten) 192.168.13.1/25 192.168.13.126
    Vlan 9 (h. Rektor) 192.168.2.1/24 192.168.2.254
    Vlan 10(h. Pemb. Rektor) 192.168.4.1/24 192.168.4.254
    Vlan 11(h.Dekan) 192.168.6.1/24 192.168.6.254
    Vlan 12(h. Kajur) 192.168.8.1/24 192.168.8.254
    Vlan 13(h.Admin 192.168.10.1/24 192.168.10.254
    Vlan 14(h.Dosen) 192.168.12.1/24 192.168.12.254
    Vlan 15(h. Asisten) 192.168.14.1/24 192.168.14.254

    Konfigurasi switch server 1
    Switch>en
    Switch#conf t
    Enter configuration commands, one per line. End with CNTL/Z.
    Switch(config)#vtp mo se
    Device mode already VTP SERVER.
    Switch(config)#vtp domain Ferdian
    Changing VTP domain name from NULL to Ferdian
    Switch(config)#vtp password arief
    Setting device VLAN database password to arief
    Switch(config)#vlan 2
    Switch(config-vlan)#name rektor
    Switch(config-vlan)#ex
    Switch(config)#vlan 3
    Switch(config-vlan)#name pembrektor
    Switch(config-vlan)#ex
    Switch(config)#vlan 4
    Switch(config-vlan)#name dekan
    Switch(config-vlan)#ex
    Switch(config)#vlan 5
    Switch(config-vlan)#name kajur
    Switch(config-vlan)#ex
    Switch(config)#vlan 6
    Switch(config-vlan)#name admin
    Switch(config-vlan)#ex
    Switch(config)#vlan 7
    Switch(config-vlan)#name dosen
    Switch(config-vlan)#ex
    Switch(config)#vlan 8
    Switch(config-vlan)#name asisten
    Switch(config-vlan)#ex
    Switch(config)#vlan 9
    Switch(config-vlan)#name hrektor
    Switch(config-vlan)#ex
    Switch(config)#vlan 10
    Switch(config-vlan)#name hpembrektor
    Switch(config-vlan)#ex
    Switch(config)#vlan 11
    Switch(config-vlan)#name hdekan
    Switch(config-vlan)#ex
    Switch(config)#vlan 12
    Switch(config-vlan)#name hkajur
    Switch(config-vlan)#ex
    Switch(config)#vlan 13
    Switch(config-vlan)#name hadmin
    Switch(config-vlan)#ex
    Switch(config)#vlan 14
    Switch(config-vlan)#name hdosen
    Switch(config-vlan)#ex
    Switch(config)#vlan 15
    Switch(config-vlan)#name hasisten
    Switch(config-vlan)#ex

    Switch(config)#int range f0/1-5
    Switch(config-if-range)#switchport mode trunk

    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down

    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to down

    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to up

    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to down

    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to up

    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/4, changed state to down

    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/4, changed state to up

    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/5, changed state to down

    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/5, changed state to up
    Switch(config-if-range)#switchport mode trunk
    Switch(config-if-range)#sw tr native vlan 1
    Switch(config-if-range)#end

    %SYS-5-CONFIG_I: Configured from console by console
    Switch#wr mem
    Building configuration…
    [OK]

    Konfigurasi switch sisi rector:
    Switch>en
    Switch#conf t
    Enter configuration commands, one per line. End with CNTL/Z.
    Switch(config)#vtp mo cl
    Setting device to VTP CLIENT mode.
    Switch(config)#int fa0/1
    Switch(config-if)#sw mo tr
    Switch(config-if)#sw tr na vlan 1
    Switch(config-if)#ex
    Switch(config)#int fa0/3
    Switch(config-if)#sw mo acc
    Switch(config-if)#sw acc vlan 2
    Switch(config-if)#end
    Switch#
    %SYS-5-CONFIG_I: Configured from console by console
    wr mem
    Building configuration…
    [OK]

    Konfigurasi Switch sisi Pembantu Rektor:

    Switch>en
    Switch#conf t
    Enter configuration commands, one per line. End with CNTL/Z.
    Switch(config)#vtp mo cl
    Setting device to VTP CLIENT mode.
    Switch(config)#int fa0/2
    Switch(config-if)#sw mo tr

    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to down

    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to up

    Switch(config-if)#sw mo tr
    Switch(config-if)#sw tr na vlan 1
    Switch(config-if)#ex
    Switch(config)#int fa0/3
    Switch(config-if)#sw mo acc
    Switch(config-if)#sw acc vlan 3
    Switch(config-if)#ex
    Switch(config)#ex

    %SYS-5-CONFIG_I: Configured from console by console
    Switch#wr mem
    Building configuration…
    [OK]

    Konfigurasi Switch sisi Dekan
    Switch#conf t
    Enter configuration commands, one per line. End with CNTL/Z.
    Switch(config)#vtp mo cl
    Setting device to VTP CLIENT mode.
    Switch(config)#int fa0/2
    Switch(config-if)#sw mo tr
    Switch(config-if)#sw tr na vlan 1
    Switch(config-if)#ex
    Switch(config)#int fa0/4
    Switch(config-if)#sw mo acc
    Switch(config-if)#sw acc vlan 4
    Switch(config-if)#ex
    Switch(config)#ex

    %SYS-5-CONFIG_I: Configured from console by console
    Switch#wr mem
    Building configuration…
    [OK]

    Konfigurasi Switch sisi Kajur
    Switch#en
    Switch#conf t
    Enter configuration commands, one per line. End with CNTL/Z.
    Switch(config)#vtp mo cl
    Device mode already VTP CLIENT.
    Switch(config)#int fa0/1
    Switch(config-if)#
    %CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on FastEthernet0/1 (4), with Switch FastEthernet0/3 (1).

    Switch(config-if)#sw mo tr
    Switch(config-if)#sw tr na vlan 1
    Switch(config-if)#ex
    Switch(config)#int fa0/4
    Switch(config-if)#sw mo acc
    Switch(config-if)#sw acc vlan 5
    Switch(config-if)#ex
    Switch(config)#ex

    %SYS-5-CONFIG_I: Configured from console by console
    Switch#wr mem
    Building configuration…
    [OK]
    Konfigurasi Switch sisi Adminsistrasi
    Switch>en
    Switch#conf t
    Enter configuration commands, one per line. End with CNTL/Z.
    Switch(config)#int fa0/1
    Switch(config-if)#sw mo tr
    Switch(config-if)#sw tr na vlan 1
    Switch(config-if)#ex
    Switch(config)#int fa0/4
    Switch(config-if)#sw mo acc
    Switch(config-if)#sw acc vlan 6
    Switch(config-if)#ex
    Switch(config)#ex

    %SYS-5-CONFIG_I: Configured from console by console
    Switch#wr mem
    Building configuration…
    [OK]
    Konfigurasi Switch sisi Dosen
    Switch>en
    Switch#conf t
    Enter configuration commands, one per line. End with CNTL/Z.
    Switch(config)#int fa0/1
    Switch(config-if)#sw mo tr
    Switch(config-if)#sw tr na vlan 1
    Switch(config-if)#ex
    Switch(config)#int fa0/4
    Switch(config-if)#sw mo acc
    Switch(config-if)#sw acc vlan 7
    Switch(config-if)#ex
    Switch(config)#ex

    %SYS-5-CONFIG_I: Configured from console by console
    Switch#wr mem
    Building configuration…
    [OK]

    Konfigurasi switch sisi Asisten:
    Switch>en
    Switch#conf t
    Enter configuration commands, one per line. End with CNTL/Z.
    Switch(config)#int fa0/1
    Switch(config-if)#sw mo tr
    Switch(config-if)#sw tr na vlan 1
    Switch(config-if)#ex
    Switch(config)#int fa0/4
    Switch(config-if)#sw mo acc
    Switch(config-if)#sw acc vlan 8
    Switch(config-if)#ex
    Switch(config)#ex
    Switch#
    %SYS-5-CONFIG_I: Configured from console by console
    wr mem
    Building configuration…
    [OK]

    Konfigurasu Router
    Router>en
    Router#conf t
    Enter configuration commands, one per line. End with CNTL/Z.
    Router(config)#int fa0/0.2
    Router(config-subif)#enc dot 2
    Router(config-subif)#ip address 192.168.1.2 255.255.255.252
    Router(config-subif)#ex
    Router(config)#int fa0/0.3

    %LINK-5-CHANGED: Interface FastEthernet0/0.3, changed state to up

    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.3, changed state to up
    Router(config-subif)#enc dot 3
    Router(config-subif)#ip address 192.168.3.6 255.255.255.248
    Router(config-subif)#ex

    Router(config)#int fa0/0.4
    %LINK-5-CHANGED: Interface FastEthernet0/0.4,
    Router(config-subif)#enc dot 4
    Router(config-subif)#ip address 192.168.5.254 255.255.255.0
    Router(config-subif)#ex

    Router(config)#int fa0/0.5
    Router(config-subif)#enc dot 5
    Router(config-subif)#ip address 192.168.7.14 255.255.255.240
    Router(config-subif)#ex

    Router(config)#int fa0/0.6
    Router(config-subif)#enc dot 6
    Router(config-subif)#ip address 192.168.9.62 255.255.255.192
    Router(config-subif)#ex

    Router(config)#int fa0/0.7
    Router(config-subif)#enc dot 7
    Router(config-subif)#ip address 192.168.11.254 255.255.255.0
    Router(config-subif)#ex

    Router(config)#int fa0/0.8
    Router(config-subif)#enc dot 8
    Router(config-subif)#ip address 192.168.13.126 255.255.255.25
    Router(config-subif)#ex

    Router(config)#ex
    Router#
    %SYS-5-CONFIG_I: Configured from console by console
    Router#wr mem
    Building configuration…
    [OK]

  2. Anggota Kelompok:
    Ferdian Arief (09410100171)
    Brilliani Ayunda Putri K.K (09410100184)
    Yudiyanto Salay (09410100195)

    Router>en
    Router#sh run
    Building configuration…

    Current configuration : 2122 bytes
    !
    version 12.4
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Router
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet0/0.10
    encapsulation dot1Q 10
    ip address 192.168.1.225 255.255.255.252
    ip nat inside
    !
    interface FastEthernet0/0.20
    encapsulation dot1Q 20
    ip address 192.168.2.1 255.255.255.0
    ip nat inside
    !
    interface FastEthernet0/0.30
    encapsulation dot1Q 30
    ip address 192.168.1.217 255.255.255.248
    ip nat inside
    !
    interface FastEthernet0/0.40
    encapsulation dot1Q 40
    ip address 192.168.3.1 255.255.255.0
    ip nat inside
    !
    interface FastEthernet0/0.50
    encapsulation dot1Q 50
    ip address 192.168.1.209 255.255.255.248
    ip nat inside
    !
    interface FastEthernet0/0.60
    encapsulation dot1Q 60
    ip address 192.168.4.1 255.255.255.0
    ip nat inside
    !
    interface FastEthernet0/0.70
    encapsulation dot1Q 70
    ip address 192.168.1.193 255.255.255.240
    ip nat inside
    !
    interface FastEthernet0/0.80
    encapsulation dot1Q 80
    ip address 192.168.5.1 255.255.255.0
    ip nat inside
    !
    interface FastEthernet0/0.90
    encapsulation dot1Q 90
    ip address 192.168.1.129 255.255.255.192
    ip nat inside
    !
    interface FastEthernet0/0.100
    encapsulation dot1Q 100
    ip address 192.168.6.1 255.255.255.0
    ip nat inside
    !
    interface FastEthernet0/0.110
    encapsulation dot1Q 110
    ip address 192.168.0.1 255.255.255.0
    ip nat inside
    !
    interface FastEthernet0/0.120
    encapsulation dot1Q 120
    ip address 192.168.7.1 255.255.255.0
    ip nat inside
    !
    interface FastEthernet0/0.130
    encapsulation dot1Q 130
    ip address 192.168.1.1 255.255.255.128
    ip nat inside
    !
    interface FastEthernet0/0.140
    encapsulation dot1Q 140
    ip address 192.168.8.1 255.255.255.0
    ip nat inside
    !
    interface FastEthernet0/1
    ip address 202.155.19.10 255.255.255.252
    ip nat outside
    duplex auto
    speed auto
    !
    interface Vlan1
    no ip address
    shutdown
    !
    router rip
    !
    ip nat inside source list 1000 interface FastEthernet0/1 overload
    ip classless
    !
    !
    access-list 90 permit any
    !
    !
    !
    !
    !
    line con 0
    line vty 0 4
    login
    !
    !
    !
    end

Leave a Reply

Your email address will not be published. Required fields are marked *

Powered by WordPress | Designed by: diet | Thanks to lasik, online colleges and seo
Skip to toolbar